Want to use the legacy application (Picmaker 1.0)?